Load/Performance Testing (147)

Votes
Answers
Views
Question
2
votes
1
answer
418
views
asked 1 year ago by
updated 1 year ago by
I just took an existing Web Services script that is rock solid, been running weekly with no issues for 18+ months. This script was created in LR 12.50 I just coped it and tried to run it in the VuGen ...
0
votes
1
answer
219
views
asked 1 year ago by
updated 1 year ago by
We are using PC 12.55 for the scenario runs and LoadRunner VuGen 12.60 to create the scripts. In VuGen (12.60), scripts using (Truclient Browser and IE) it works fine. When I try to run the same scrip...
6
votes
6
answers
183
views
asked 7 years ago by
updated 2 years ago by
How do I get the download standalone application option in Performance Center 11.5x to work? Any input would be great.
0
votes
1
answer
137
views
asked 6 months ago by
updated 6 months ago by
We are using VuGen 12.63, to create a script. When using the web_reg_save_param_json function, within the query string, and using multiple filters, I receiving the following error: Action.c(3892): Err...
0
votes
1
answer
112
views
asked 1 year ago by
updated 1 year ago by
4
votes
9
answers
110
views
asked 10 years ago by
updated 9 years ago by
Using the new TruClient Protocol, the Development Environment Stopped idenifing LR.getParam and other Javascript commands. It seems to have completely lost the libraries for these commands. The error ...
2
votes
1
answer
106
views
asked 7 months ago by
updated 7 months ago by
What are the port and protocol being used to communicate between LoadRunner Enterprise 2020 and Load Generators?
0
votes
1
answer
97
views
asked 1 year ago by
updated 1 year ago by
After installing 12.63 on to the servers, I have noticed that collation fails on some load generators. In Performance Center. I'm receiving the error: "Failed to collate results. Reason: 'Failed t...
4
votes
1
answer
81
views
asked 7 months ago by
updated 7 months ago by
In LR VuGen 12.63 when try to replay my Java over HTTP protocol script, I get a Vuser failed to initialize extension java_int.dll error. How do it fix? I recorded the script with Java over HTTP protoc...
1
vote
1
answer
75
views
asked 7 months ago by
updated 7 months ago by DavidMofOSI
I am using: VuGen 2020 Web(http/html) protocol replay in WinINet mode   How do I fix this errror?    
1
vote
1
answer
62
views
asked 7 months ago by
updated 7 months ago by
We are currently using VuGen 12.63 and Windows 10. Also, we are using the Chrome browser. When testing our website that has security pop up (from the OS) to authenticate the user. The popup keeps the ...
2
votes
6
answers
57
views
asked 3 years ago by
updated 3 years ago by
Hi Friends, I installed Load Runner Host 11.50 in my windows 7 OS. and then I installed three patches PCHost1152Patch1 (patch1), LTS1152P2(patch2) and PCHost1152P3 (Patch3) . Now the problem is I am g...
3
votes
1
answer
50
views
asked 1 year ago by
updated 1 year ago by
Currently, we are using Performance Center 12.50 with Windows 2012 OS. We are having trouble using the web htttp/html protocol against an internal application that uses OAuth 2.0 OKTA for authenticati...
1
vote
2
answers
47
views
asked 1 year ago by
updated 1 year ago by
The PC_LR_System_Requirements_12.6x has only the recommended specific hardware & Windows and Linux for LG. Is that possible LoadRunner Full on same virtual environment? Thanks.
1 2 3 10