Load/Performance Testing (147)

Votes
Answers
Views
Question
1
vote
1
answer
7
views
asked 1 month ago by
updated 1 month ago by
When Run test encountered the following warning: 'Error: Process "lr_bridge.exe" was not created on remote host [LGServer name]. Reason: communication error. Make sure the Agent process or service is ...
0
votes
1
answer
28
views
asked 1 month ago by
updated 1 month ago by
Does anyone know if ALM version 15 is compatible with Load Runner Enterprise 2020?  There is not a separate install file to upgrade from Performance center 12.63 to latest performance center version
0
votes
1
answer
9
views
asked 1 month ago by
updated 1 month ago by
We are currently using LoadRunner Enterprise 2020.  I have 2 set of Load generators non-prod and production. Does anyone know how can I set 2 pools and select the load generators based on the environm...
0
votes
0
answers
7
views
Be first to answer!
asked 1 month ago by
Hello All,We had a performance test run using two LG, Automatic collation for this test had failedso user have tried to do manual collation from the raw results.But while checking the raw results in c...
0
votes
1
answer
13
views
asked 2 months ago by
updated 2 months ago by
We are currently using LoadRunner Professional 12.60.  We have lots of LoadRunner scripts, so if our team upgrades to LoadRunner Professional 2020 SP2 , will all these scripts work or do I need to re-...
1
vote
1
answer
6
views
asked 2 months ago by
updated 2 months ago by
Can we remove the 'Create Global Objects' permission for the LRE system user account?   The information security team has informed us that the domain service account we use for LRE currently has the '...
1
vote
1
answer
24
views
asked 3 months ago by
updated 3 months ago by
Ithis just started happen this morning, for all projects. When I upload via the Performance Center> Test management > upload VuGen Script I get Error while uploading Appreleae5003_orderparts.zip...
0
votes
1
answer
44
views
asked 3 months ago by
updated 3 months ago by
when i try to use the step export/ import nothing happens.
0
votes
1
answer
5
views
asked 3 months ago by
updated 3 months ago by
We are trying to setup LoadRunner 12.53 Patch 4. After installing LoadRunner,  our security team, was concerned about the file named openport.bat file that gets executed during installation.  This fil...
0
votes
1
answer
8
views
asked 3 months ago by
updated 3 months ago by
last time we ran tests  it was called StormRunner. and we want to run our tests in that version, but we can only access the LRC 202.07 version
1
vote
1
answer
12
views
asked 3 months ago by
updated 3 months ago by
what are the requirements to run them?
0
votes
1
answer
6
views
asked 3 months ago by
updated 3 months ago by
We are currently using Performance Center 12.60.  Does anyone know if Performance Center can be configured to use OpenJDK? Any input would be great.
0
votes
1
answer
12
views
asked 3 months ago by
updated 3 months ago by
We are getting a timeout, returned ,when trying to retrieve New Relic application counters, while creating a monitor profile. Is this a bug, in LRE, and is there a fix?
0
votes
1
answer
6
views
asked 3 months ago by
updated 3 months ago by
Is SAML 2.0 supported in the webservices protocol?
0
votes
1
answer
6
views
asked 3 months ago by
updated 3 months ago by
Can you change the Date Format, in LoadRunner Enterprise? If so, what are the steps to do so?