Load/Performance Testing (97)

Votes
Answers
Views
Question
1
vote
1
answer
15
views
asked 2 months ago by
updated 2 months ago by DavidMofOSI
I am using: VuGen 2020 Web(http/html) protocol replay in WinINet mode   How do I fix this errror?    
1
vote
1
answer
11
views
asked 2 months ago by
updated 2 months ago by
We are currently using VuGen 12.63 and Windows 10. Also, we are using the Chrome browser. When testing our website that has security pop up (from the OS) to authenticate the user. The popup keeps the ...
0
votes
1
answer
3
views
asked 2 months ago by
updated 2 months ago by
Vusers are stopping after being initialized when running on AWS Load Generator, any suggestion to resolve?
2
votes
1
answer
5
views
asked 2 months ago by
updated 2 months ago by
In Appdynamics, how would you uninstrument an app without uninstalling agent ?
0
votes
1
answer
2
views
asked 2 months ago by
updated 2 months ago by
What is the difference between delete and exclude transactions ?
0
votes
1
answer
2
views
asked 3 months ago by
updated 3 months ago by
We have a complex HTML5 application.  There may be some client side performance issues depending how the application is used.  I would like an automated way to determine the effect on the client side ...
4
votes
1
answer
15
views
asked 3 months ago by
updated 3 months ago by
I would like to see if our Web Services scripts/tests will work without installing WSE2 and WSE3?
1
vote
1
answer
10
views
asked 3 months ago by
updated 3 months ago by
Dose LoadRunner (including Controller (full setup) and stand-alone Load Generator) work with Windows Server 2016?   We have LR 12.55  
2
votes
1
answer
138
views
asked 9 months ago by
updated 9 months ago by
I just took an existing Web Services script that is rock solid, been running weekly with no issues for 18+ months. This script was created in LR 12.50 I just coped it and tried to run it in the VuGen ...
0
votes
1
answer
2
views
asked 9 months ago by
updated 9 months ago by
In our ALM-PC 12.63 environment we have two Performance Center servers and one ALM server. When we access the URL http://servername.domain.us.sample.com:8080/qcbin/, a menu is presented for selection ...
0
votes
1
answer
9
views
asked 10 months ago by
updated 10 months ago by
After installing 12.63 on to the servers, I have noticed that collation fails on some load generators. In Performance Center. I'm receiving the error: "Failed to collate results. Reason: 'Failed t...
0
votes
1
answer
10
views
asked 10 months ago by
updated 10 months ago by
In LoadRunner 12.63, can we export the RawResult to a JSON file? If so how?
0
votes
1
answer
1
view
asked 10 months ago by
updated 10 months ago by
Can we add Vusers during a test run in Performance Center 12.62, and how would we do this?
0
votes
1
answer
48
views
asked 10 months ago by
updated 10 months ago by
We are using PC 12.55 for the scenario runs and LoadRunner VuGen 12.60 to create the scripts. In VuGen (12.60), scripts using (Truclient Browser and IE) it works fine. When I try to run the same scrip...
1
vote
1
answer
2
views
asked 10 months ago by
updated 10 months ago by
Please clarity what does this message mean? . "Passed -- Check connectivity between the Controller and load generators - No check done - this host is not set as Controller purpose"