Discrepancy in supported Oracle versions with Octane 12.60 vs. 15.0.20?

Question ID: 109718
0
0

Hello,

Could you please confirm the supported Oracle databases for Octane 15.0.20?

We currently have Octane 12.60 CP11 installed. The system requirements for that version (https://admhelp.microfocus.com/octane/en/CP11/Online/Content/GetStarted/system-requirements.htm) list Oracle 19c, 18c, and 12c as supported.

However, the system requirements for version 15.0.20 (https://admhelp.microfocus.com/octane/en/15.0.20/Online/Content/GetStarted/system-requirements.htm) list Oracle 18c and 12c.

Is this a typo, or did version 15.0.20 really drop support for Oracle 19c? We are currently running Octane 12.60 CP11 on Oracle 19c, so this drop in support would be a problem.

Marked as spam
Posted by (Questions: 91, Answers: 6)
Asked on July 31, 2020 9:18 am
5 views
Answers (1)
0
Private answer

It has been CONFIRMED to be a typo.

Both of those versions DO support Oracle 19c.

Marked as spam
Posted by (Questions: 3, Answers: 466)
Answered on July 31, 2020 9:20 am