Finding SSO versions supported by ALM?

Question ID: 110104
0
0

Hello,

   We are doing our research regarding the integration of SSO with ALM.  WE are unable to find supported versions of the different flavors of SSO and would like to find out which versions are officially supported.  Does such a document exist?

 

Thanks,

HomerJ

Marked as spam
Posted by (Questions: 353, Answers: 29)
Asked on April 26, 2021 10:11 am
4 views
Answers (1)
1
Private answer

Hello HomerJ,

The only documentation that exists  is regarding the implementation of external authentication, but it doesn't spell out explicit versions of supported SSO.  If you are running the latest versions ALM 15.xx then the stance that Microfocus has taken is that all SAML2.0 versions of SSO are officially supported. They do not spell out explicit versions and state that if the SSO uses SAML2.0 then it is supported and compatible.  If you are using an older version Such as ALM 12.6x and prior then officially the only supported version is SiteMinder and all other versions of SSO are not supported.

Whichever version of SSO that you would like to institute and the version of ALM that you are currently using or intend to move to will dictate your SSO version and whether it is officially supported or not.

 

Hope this helps,

Dan

Marked as spam
Posted by (Questions: 0, Answers: 748)
Answered on April 26, 2021 10:18 am