Getting JAVA errors during ALM 12.60 installation

Question ID: 110192
0
0

Hello,

  We are trying to install ALM 12.60 and we are getting all sorts of strange JAVA errors and responses during the installation. We are using Adopt OpenJDK 1.8 build 292. Is this possibly a source of the issue? We only see JAVA 8 as a prerequisite but no build specific information.

Marked as spam
Posted by (Questions: 366, Answers: 29)
Asked on July 31, 2021 10:00 am
6 views
Answers (1)
1
Private answer

Hi Homerj,

I have seen issue with that version and I have seen it work fine as well. I think there are too many variables to say it will work in all situations as the OS build and version, DB build and version and the version of ALM vary from client to client., I do know that build 275 and older have worked for all of my clients without issue so far. Hope that helps.

Dan

Marked as spam
Posted by (Questions: 0, Answers: 761)
Answered on July 31, 2021 10:01 am