Can we use any other version of JAVA than version JAVA 8 when installing ALM?

Question ID: 110193
0
0

Hello,

As the title states, can we use any other version of JAVA than the prerequisites in the guided for JAVA 8 state? We would like to use the most current version of 11 if we can when we install or next version of ALM this fall.

Thanks for the assistance.

HomerJ

Marked as spam
Posted by (Questions: 366, Answers: 29)
Asked on July 31, 2021 10:03 am
8 views
Answers (1)
1
Private answer

HomerJ,

According the “officially” supported environments page maintained by Microfocus and found here: https://admhelp.microfocus.com/documents/alm/alm-system-requirements/alm-qc-system-requirements.htm

The only officially supported JAVA version is version 8. No other version is recommended or supported (unless it is part of the installer as it was prior to 12.6x). What the “officially supported” part means is that you will get no support or assistance from Microfocus if you are using a version different than what the application is certified to work with. They will require you to install JAVA 8 before they can assist as the issues being experienced haven’t been tested against any other version so they can guarantee the validity of the results.

 

Hope this clarifies things some,

Dan

Marked as spam
Posted by (Questions: 0, Answers: 761)
Answered on July 31, 2021 10:04 am