Having issues installing ALM12.53 patch 1?

  • Questions
  • Having issues installing ALM12.53 patch 1?
Question ID: 107368
0
0

Hi,
I have been trying to install ALM 12.53 patch 1 and am finding that the patch seems to run as it should but once it completes, I am not able to log in from other clients. It says it installed correctly but I am getting an 503 error when attempting to access the page from client systems. It says that the system services are running, yet I am not able to get the system to display.

Any ideas?

All help is greatly appreciated,
HomerJ

Marked as spam
Posted by (Questions: 314, Answers: 12)
Asked on January 24, 2017 3:11 pm
4 views
Answers (1)
1
Private answer

Hi HomerJ,
I have recently experienced the issue you are experiencing with other clients, Since ALM 12.2x, the patches are now all complete installers. The idea is that you can then install directly from the patch and have the latest updates installed upon completion without the need to install the GA release and then patch afterwards. What is supposed to happen is that the when running the patch scans the system for previously installed versions and then uninstalls previous versions if they exists and then installs the full patched version after the system is clean of prior versions. What is believe is that something is happening with the uninstall portion on patch 1 (the other patches don't seem to experience these issues). Although the project reports that it uninstalled the prior version and completed the installation, I believe that something is still remaining behind as the hosting portion doesn't seem to host for anything outside of the local system.

What I have found is that by stopping the services and then going into the installed programs section and uninstalling all the ALM related applications and then restarting the server (the entire Windows server and not just the services), to insure that the caches are cleaned and the uninstalled portions cleaned up and reset, then running the patch and installing directly from that, all system are then installed and completed correctly and the hosting starts as it should.

Try this and see if it helps with your issue,
Dan

Marked as spam
Posted by (Questions: 0, Answers: 709)
Answered on January 24, 2017 3:38 pm
Thanks, tried as you suggested and all worked as it should after the reinstall. Thanks for the suggestions and resolution.
( at January 24, 2017 3:39 pm)