I am having issues installing ALM 11 patch 10

  • Questions
  • I am having issues installing ALM 11 patch 10
Tags:
Question ID: 104629
0
0

Hi,

I am having issues installing patch 11 onto my ALM instance. It completes the patch install correctly without any errors, but the builds are never updated to indicate the patch is installed. I have tried redeploying without success.

Can anyone help?

Marked as spam
Posted by (Questions: 327, Answers: 19)
Asked on October 3, 2012 10:50 am
11 views
Answers (1)
1
Private answer

Hi Homr,

First, I would check within the control panel, under the uninstall program section, to insure that the patch is installed onto the system (each version is difference but there is a way to show all installed within the program uninstall section).

If the patch is installed, I would verify that other patches are not installed, as in certain cases prior patches being installed can keep the patch from correct installation. If this situation applies to you, I would suggest that you uninstall all of the prior installed patches and then try the reinstallation of just patch 10.

I hope this helps.
Dan

Marked as spam
Posted by (Questions: 0, Answers: 721)
Answered on October 3, 2012 10:54 am
Thanks, uninstalling the prior patches worked.
( at October 4, 2012 2:10 am)