”License server is not available” error with UFT 14.0x on VM using proxy bypass

  • Questions
  • ''License server is not available'' error with UFT 14.0x on VM using proxy bypass
Question ID: 108584
1
0

With UFT 14.02 installed on one of our VMWare VMs we get "License server is not available" when attempting to connect to the license server in the Wizard. When starting UFT the following is displayed:
"Unable to connect to a license server: Either the license server host is not found on the network or an invalid host name is specified. For more information about installing a license server and concurrent licenses on your network, please refer to the Unified Functional Testing Installation Guide."
With UFT 12.54 UFT and the Wizard are able to connect to and use the license server. With UFT 14.02 installed on a desktop machine it can connect to the license server and use a concurrent license.
If I uninstall UFT 14.02 and install 12.54 it again connects to the server.
The installation check tool does not indicate any problems.
I have tried with just UFT installed and just LeanFT installed as well.
The license server is v9.3

Marked as spam
Posted by (Questions: 359, Answers: 26)
Asked on July 31, 2018 8:06 pm
271 views
Answers (2)
1
Private answer

Internet Properties/Local Area Network/{Proxy server}Advanced/ add the full name of the license server with the port to the Exceptions field to bypass the proxy server.

So if your machine names are uft-ls-01 and uft-ls-02, enter uft-ls-01:5814;uft-ls-02:5814 in the Exceptions field. The trick there is that, although the field is titled ''Do not use proxy server for addresses beginning with:'', you need the entire name including the port.

Marked as spam
Posted by (Questions: 0, Answers: 707)
Answered on July 31, 2018 8:09 pm
Perfect, thank you!
( at July 31, 2018 8:11 pm)
0
Private answer

@MrBeavis Was this resolved? i was trying to connect from UFT 14.2 to AP 10.7 i have been facing licesne not available issue but this works fine for UFT 14.50.
Please advise what was done to resolve this

Marked as spam
Posted by (Questions: 3, Answers: 5)
Answered on November 5, 2018 12:54 pm
Since the same works for 14.50 then most likely cause is the cert problem described in: [https://softwaresupport.softwaregrp.com/group/softwaresupport/search-result/-/facetsearch/document/KM03250834][1] [1]: https://softwaresupport.softwaregrp.com/group/softwaresupport/search-result/-/facetsearch/document/KM03250834 It is not possible to connect to Autopass 10.7 from a machine with UFT 14.0x or previous by default. In order to be able to connect to Autopass 10.7 from a UFT 14.0x machine some changes need to be done in UFT machine. See the kb article for details.
( at November 8, 2018 5:58 pm)
Also see same issue in http://eyeontesting.com/questions/16961/autopass-107-breaks-uft-1403.html
( at November 8, 2018 5:59 pm)