Questions for tag "alm" (1339)

Votes
Answers
Views
Question
0
votes
1
answer
54
views
asked 1 year ago by
updated 1 year ago by
Hi, Currently we are using LDAP authentication for ALM application. Is there any possibility to  import groups instead of single user import.?  Any other authentication are there for AD with group level authentication. 
1
vote
2
answers
56
views
asked 4 years ago by
updated 1 year ago by
Hello, We are having an issue where the LDAP is timing out in our system intermittently. We have changed the time timeout settings to extend the possibility of it not disconnecting and yet after a period (it varies to so it is not easily reproduced or tro...
1
vote
2
answers
42
views
asked 2 years ago by
updated 1 year ago by
In our Quality Center 12.6, LDAP setting is set to "Use default values for" "Active Directory". But now I would like to add some new users that authenticated locally by QC. Can this be done?
0
votes
4
answers
60
views
asked 1 year ago by
updated 1 year ago by
Our Quality Center uses LDAP ( Active Directory) authentication, and last night our IT department made changes to LDAP servers.  Since this morning no one is able to get authenticated/login to ALM. As admin I am also not able to logon. Is there a backdoor...
1
vote
2
answers
722
views
asked 1 year ago by
updated 1 year ago by
Hello,   User is getting a warning message of “Make sure the server URL is correct and server is running: Status code 306:even when using correct URL and the ALM application server is up and running. e have verified the URL is correct and can log into the...
0
votes
1
answer
18
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
I heard there is an issue with UFT tests if they are renamed in ALM. Is this true?
1
vote
1
answer
21
views
asked 1 year ago by
updated 1 year ago by
Hello,   When exporting report the generation fails due to data size. I am trying to move project db to another product for agile testing. they are requesting the data including the attachments to be exported. I have found a report generation from analysi...
1
vote
1
answer
37
views
asked 1 year ago by
updated 1 year ago by
Hello,   The above index was outside of the bounds of the array error keeps popping up when i try to update specific defects 1 and 17 in our ALM instance for one of our projects,  the issue is causing me to not be able to update properly those defects and...
1
vote
1
answer
30
views
asked 1 year ago by
updated 1 year ago by
Hello,   We are upgrading to ALM version 15.5.1 from ALM 12,53 and getting errors. We are getting the following error: "Failed to validate existing schema. User "dbo" does not own all user tables in schema." during the process.     Where should we lo...
EyeOnTesting