Questions (5516)

Votes
Answers
Views
Question
3
votes
1
answer
4
views
asked 1 week ago by
updated 1 week ago by
Category: Test Automation
When we execute large batches of UFT tests from ALM UFT is hanging and not finishing all of the executions.
2
votes
1
answer
2
views
asked 1 week ago by
updated 1 week ago by
♥ 1
Hello. We have created a separate status field for reporting purposes, that will be manually populated by our end users. When the user populates the custom status field with the value “Closed”, we wou...
3
votes
1
answer
5
views
asked 1 week ago by
updated 1 week ago by
We are currently using ALM Octane 12.60 CP11 and we are trying to understand the new Octane "Flexible upgrade paths" Can you help me understand how these work if we wanted to use the Long Term path an...
2
votes
1
answer
4
views
asked 1 week ago by
updated 1 week ago by
Category: Test Automation
♥ 1
For some reason, the History Graph is missing from the License Report page in our AutoPass License Server instance.  Is there a way to get it back?
3
votes
1
answer
3
views
asked 1 week ago by
updated 1 week ago by
Category: DevOps
We are using Jenkins and the Micro Focus Application Automation Tools Plugin for Jenkins. We are able to connect Jenkins to our ALM server using HTTP, but when we use HTTPs it is unable to get a conne...
2
votes
1
answer
4
views
asked 1 week ago by
updated 1 week ago by
Category: DevOps
In MicroFocus Connect I am trying to create a "DataSource" for Jira but in the selection I do not see that I can select Jira as a possible datasource. Am I missing something.
2
votes
1
answer
6
views
asked 1 week ago by
updated 1 week ago by
Category: DevOps
So I am currently on ALM synchronizer and I want to migrate over to MF Connect soon. My concern is that we have alot of entities that are already mapped between the 2 tools and if we were to move to M...
2
votes
1
answer
4
views
asked 1 week ago by
updated 1 week ago by
Category: Test Automation
♥ 1
I'm trying to Archive a license in AutoPass (License Management > View Licenses), but I'm getting an error (see attached pic).  Can someone help?
3
votes
1
answer
4
views
asked 1 week ago by
updated 1 week ago by
Category: DevOps
We are using ALM Octane and we are trying to setup the Octane synchronizer and we are having a very difficult time with getting it setup and working. Is it really necessary to setup 2 machines for the...
2
votes
1
answer
4
views
asked 1 week ago by
updated 1 week ago by
Category: DevOps
I recently started using MicroFocus connect, in ALM synchronizer we used to be able to run a "Full Sync" does MicroFocus connect have an equivilent for that?
2
votes
1
answer
5
views
asked 1 week ago by
updated 1 week ago by
Category: DevOps
♥ 1
I have been using an OData feed from ALM Octane to pull data into Power BI for about 3 months. This week however, refreshing the data source has been giving me 404 errors. After entering the URL to ac...
2
votes
1
answer
5
views
asked 1 week ago by
updated 1 week ago by
Category: DevOps
I am currently using ALM synchronizer, does MicroFocus plan on continuing support for ALM synchronizer in the future. It seems like they are fixing less defects and enhancements?
0
votes
1
answer
3
views
asked 1 week ago by
updated 1 week ago by
Category: Test Automation
Can regular expressions be used in UFT UI Automation objects?
2
votes
1
answer
4
views
asked 1 week ago by
updated 1 week ago by
Category: Test Automation
♥ 1
After installing my license in AutoPass License Server, I'm getting a "Products are not registered yet or Licenses for the product are not installed" message in the License Usage page (see attached pi...
0
votes
1
answer
3
views
asked 1 week ago by
updated 1 week ago by
Category: Test Automation
Are there special restrictions when naming functions in UFT?