Questions (5913)

Votes
Answers
Views
Question
0
votes
0
answers
38
views
Be first to answer!
asked 5 months ago by
Hi All,  One of our ALM users is facing issues intermittently in the Test run module. He is trying to execute some test cases through Manual Runner at the moment user receives a popup like " One or mo...
0
votes
0
answers
25
views
Be first to answer!
asked 5 months ago by
Category: Test Automation
Is Auto pass 12.1.3 support UFT 14.03, Do we have any compatibility matrix document?
1
vote
1
answer
31
views
asked 6 months ago by
updated 6 months ago by
We had a database move (Oracle) recently.  We were able to get ALM up and working and get into the projects seemingly fine.  BUT, the text search does not work any longer for ANY of the projects.
0
votes
1
answer
31
views
asked 6 months ago by
updated 6 months ago by
We are currently using ALM with SSL/HTTPS and have indicated the keystore password down in  the jetty-ssl.xml file using "clear text". Our security people want us to use the "obfuscated" form instead....
0
votes
0
answers
18
views
Be first to answer!
asked 6 months ago by
Hi,  I would like to understand specific test scenarios executed number of times for the specific period of times in HP ALM test lab.  Example: Test scenario # XYZ, It was executed 10 times in 2021 an...
0
votes
1
answer
20
views
asked 7 months ago by
updated 7 months ago by
I'm try to add aspen software licence using sentinel licence manager with wlmadmin. When I run wlmadmin as administrator I couldn't find my computer name (server) under the subnet folder instead I saw...
0
votes
5
answers
52
views
asked 7 months ago by
updated 5 months ago by
Is anyone facing an issue in the ALM Defect module Upload image issue? User where Uploaded images long back. When they are accessing the defect later the images are not displayed. Due to that when the...
0
votes
1
answer
44
views
asked 7 months ago by
updated 7 months ago by
Hi, Currently we are using LDAP authentication for ALM application. Is there any possibility to  import groups instead of single user import.?  Any other authentication are there for AD with group lev...
0
votes
1
answer
36
views
asked 8 months ago by
updated 8 months ago by
My vugen is freezing when I was trying to open it. But two back i am not facing any issue. After mandatory restart i am facing this issue. It is a vm machine windows10 os 64 bit. Vugen vesion is 12.61...
0
votes
1
answer
26
views
asked 8 months ago by
updated 8 months ago by
Category: Test Automation
I'm trying to work with Insight objects on a remote Windows 10 machine, but it is all kinds of messy? How do I work with it correctly or is it broken?
0
votes
1
answer
18
views
asked 8 months ago by
updated 8 months ago by
Category: Test Automation
UFT with AI mode is capturing my test as a blank object. Is it broken?
0
votes
1
answer
23
views
asked 8 months ago by
updated 8 months ago by
Category: Test Automation
When using the Object Spy, a lot of times that hover stops working on the GUI objects. I tried a repair, but it still happens.
0
votes
1
answer
15
views
asked 8 months ago by
updated 8 months ago by
Category: Test Automation
UFT is not recognizing my text using Google Cloud OCR.
0
votes
1
answer
39
views
asked 8 months ago by
updated 8 months ago by
Category: Test Automation
As part of our testing, we have to test Japanese characters for our Japanese port of our application. When using UFT, many times the test just stops playing back, but only for the Japanese version. An...
0
votes
1
answer
18
views
asked 8 months ago by
updated 8 months ago by
Category: Test Automation
I am running into errors trying to run UFT on VMWare. Is this not possible??
EyeOnTesting