Problem installing Extensibility Accelerator with UFT 12.52
Question ID: 106696
1
0

When trying to install the Extensibility Accelerator, encountering errors. I launch the UFT setup and click Add-in Extensibility and Web 2.0 Technologies, which launches a web page with links on it. I click the Extensibility Accelerator link and then click the Run button, but I get the following error:

![alt text][1]

If I click Save or Save As instead of Run, then execute the Setup.exe file that is downloaded, I get this error:

![alt text][2]

Any ideas on how to get this thing installed?

[1]: /storage/temp/401-error.png
[2]: /storage/temp/402-error2.png

Marked as spam
Posted by (Questions: 386, Answers: 64)
Asked on February 12, 2016 8:32 pm
25 views
Answers (1)
1
Private answer

To fix this issue, right click on the Extensibility Accelerator link on the webpage that popped up and click ''Copy shortcut'':

![alt text][1]

Then paste the copied shortcut into the address bar of a windows explorer and hit enter. This will then launch the setup from the original location where all the necessary files are located. You will get this if it works:

![alt text][2]

[1]: /storage/temp/403-right-click-link.png
[2]: /storage/temp/404-success.png

Marked as spam
Posted by (Questions: 16, Answers: 807)
Answered on February 12, 2016 8:37 pm
0
That worked perfectly. Thanks!
( at February 12, 2016 8:37 pm)
EyeOnTesting

Welcome back to "EyeOnTesting" brought to you by Orasi Software, Inc.

X
Scroll to Top