RRV.cab access denied error for QC client

  • Questions
  • RRV.cab access denied error for QC client
Question ID: 105369
1
0

Getting a RRV.cab error Access denied when trying to open QC 11 client. This used to work fine. I know we had our system images updated, with new version of McAfee installed. I have exceptions added for the HP folders, plus Temp folder, but still get the RRV.cab issue after install and first load when you click on the QC link from the splash page.

Tried MSI, same issue. Admin, 32 bit IE, all that and it used to work. Have to think McAfee is the issue but unsure of what setting could be at fault.

Marked as spam
Posted by (Questions: 104, Answers: 0)
Asked on April 28, 2014 8:26 pm
12 views
Answers (3)
2
Private answer

Click on the McAfee icon in your sys tray (bottom right) to pull up the list of options such as Update Security, Quick Settings, Manage Features........ending in About...

For our purposes, click on Quick Settings and see its drop down list. Host IPS should be top in the list. Ensure this setting is set to -off.

If not, set it to -off and try your QC client link again.

Marked as spam
Posted by (Questions: 1, Answers: 116)
Answered on April 28, 2014 8:27 pm
That worked! Host IPS was set to -on. Turning it off and good to go. Thanks.
( at April 28, 2014 8:32 pm)
0
Private answer

We had the same issue. turns out mcafee HIPs IPS was blocking it. QC acts alot like a virus so it's detected as a threat. Our HIPs team had to add exclusions for those files.

Marked as spam
Posted by (Questions: 0, Answers: 1)
Answered on November 6, 2014 10:46 pm
0
Private answer

From the QTP 11 ReadMe

You cannot install QuickTest when a McAfee Anti-Virus application is running.

Workaround: Disable the antivirus application during the QuickTest installation process.

Marked as spam
Posted by (Questions: 2, Answers: 98)
Answered on November 6, 2014 11:04 pm