Unable to get ALM client working on Windows Server 2008?

  • Questions
  • Unable to get ALM client working on Windows Server 2008?
Question ID: 107877
1
0

Hello,
Our user is unable to get the ALM client working on a Windows 2008 Server instance. We are using IE 11 as the browser. I checked the supported environments and found both of these to be supported yet we’re nit able to get it working. We have run the ALMUninstaller, tried running the browser in view compatibility mode, and added the URL of the ALM server to the trusted sites… I even tried installing the ALMExplorer and running from that and we always gets the same error. when trying to access the ALM server that it can’t download a specific file.

Any ideas how to fix this error,
HomerJ

Marked as spam
Posted by (Questions: 331, Answers: 22)
Asked on September 28, 2017 2:54 pm
7 views
Answers (1)
2
Private answer

Hi Homerj,
Generally the following are the suggested things to check when you are having a client installation issue it is kind of like a checklift of questions to address to see where something could have went wrong or been missed during the troubleshooting of client installation issues:

1) Did you run the installer with the ''clean all'' options?

2) After running the uninstaller did you restart the system to insure that all the cached files were completely removed?

3) What account is the user using to install and what permissions do they have associated with their account?

4) Has the User Access Control been set to the do not notify/ disable setting (UAC) and all anti-virus been disabled (as well as firewalls blocking possible file downloads)?

5) Did the user right click the IE icon and select the option ''run as administrator'' when first launching IE for the initial install attempt of the client (this is the recommendation as doing so can elevate the user account privileges many times to allow the installation even when the user is already using an admin account)?

6) Generally it is not suggested to run the client on a server version of Windows so insure that the user is trying to run the installation as an admin, local admin, or for a specific user account (and if a user account does it have permissions to do this), or permissions for shared environments?? This insures that the user can access the needed files to write, delete, and edit files as needed during usage of the client.

I would suggest checking all of these above things to see if it is a simple solution that may be resolved easily, and if not then you may need to open a case with your support personnel.

Hope this helps,
Dan

Marked as spam
Posted by (Questions: 0, Answers: 725)
Answered on September 28, 2017 3:02 pm
Thanks, We had missed the reboot after the uninstall and when we attempted again with this option it worked as expected to clean everything and then the install completed without issue, Thanks for the steps to address in the future. HomerJ
( at September 28, 2017 3:04 pm)