User keeps getting ”project administrator has performed customization changes…”

  • Questions
  • User keeps getting ''project administrator has performed customization changes...''
Question ID: 107136
1
0

We have a user who randomly gets the below pop up message often while working in an ALM project. Seems to be only affecting the one user as no one else has been reporting this. When this comes up, and hit or cancel, they are in fact logged out of the client. And I can say the user was instructed to note the times of these issues. We can guarantee that no admin is doing any customization changes as the times that the user reported.

![alt text][1]

[1]: /storage/temp/494-alm-error-customize.png

Marked as spam
Posted by (Questions: 56, Answers: 1)
Asked on October 5, 2016 1:40 pm
18 views
Answers (1)
1
Private answer

Hello,

As this seems to only affect one user, here is what I would suggest:

1. Remove the TD_80 folder from their %temp% folder. This will clear the cache and force a new cache download upon next login to ALM client.

if not a fix...

2. Run the ALM client uninstaller and do a full client cleanup and then a reinstall.

if not a fix...

3. Try removing the user from the project in question and adding back. And would suggest a TD_80 dump again before user logs back in.

One of the above should straighten out the problem for the affected user.

Marked as spam
Posted by (Questions: 1, Answers: 116)
Answered on October 5, 2016 1:49 pm
Reinstall worked.
( at October 5, 2016 9:31 pm)
EyeOnTesting