Users can’t see entities fully in ALM

Question ID: 109446
0
0

Hello,

  I have a few users that one can’t see the comment snd entities fully within the test module and another that can’t see requirements entered by after entry. I made a test user account and gave the same access and permissions, but I can see the entities correctly and can’t reproduce the issues.

Please advise.          

HomerJ

Marked as spam
Posted by (Questions: 314, Answers: 12)
Asked on April 22, 2020 2:49 pm
10 views
Answers (1)
1
Private answer

Hi HomerJ,

Is it only the two users?

If so I would have them log into the system on another local computer and see if the issue is resolved, if so I would delete their TD80 folder (this will be rebuilt the first time that they connect back to ALM so it is not a detrimental thing to do as it just clears the cache and correct strange issues as this). It is within the Users folder on their system (close internet explorer, open a windows explorer, search for the TD80 folder, and then delete it) Relaunch IE and connect to ALM and test if the issue is resolved.

I would also check with the users that they aren't using custom display settings that are not allowing the entities to be display because of sizing on the screen issues (as I have seen this many times before). If they don't haver any strange or custom display settings and it is the same issue logged into another computer then they may have an issue with their user account. I would then recommend you delete the account through Site Admin at the Site Users tab and then recreate the accounts and retest.

Everyone that has ever installed ALM on their system has a TD80 folder. It resides within the AppData folder which by default is hidden. The path on my local client used for testing is as follows (and should be similar for you with the exception of the user name account will be their actual username):
C:Users<local user account name>AppDataLocalTemp

By typing %tempo% into the Windows Explorer url bar it should take you directly to it. If it doesn't you may need to change the display settings on Windows Explorer to show hidden folders then you will be able to navigate to it.

Hope  this helps,

Dan

 

Marked as spam
Posted by (Questions: 0, Answers: 709)
Answered on April 22, 2020 2:55 pm
We tried the TD80 first and it didn't work. We were unable to test on another system as they are working remotely, so we deleted and recreated the user accounts and it worked. Thanks
( at April 22, 2020 2:59 pm)