Users getting disconnected after a short time from ALM?

Question ID: 109058
0
0

Hello,
We have uses that have recently gotten new computers with Windows 10 preinstalled (we are using ALM 12.55 and it is supposedly certified for Windows 10). These users log into the client for ALM and are able to be within ALM for several minutes and then they are disconnected and bumped out to an error page that says the connection is not available.

So they get logged in and are working and then are ejected out to an error page.

Any ideas on what id wrong with the new systems?

Thanks,
HomerJ

Marked as spam
Posted by (Questions: 307, Answers: 11)
Asked on July 24, 2019 2:10 pm
3 views
Answers
1
Private answer

Hi HomerJ,

It seems that it might be an add-in being applied as I found a website fhat Microsoft engineers have testing steps to help identify the add-in that may be in error. It could be the ALM client add-in and it could be another add-in unrelated and we wont know until we determine the add-in causing the conflict. Since they are all new PCs they could all have an add-in that is not playing nicely with the ALM client add-in, you could compare the list of the new add-ins to the old computer add-ins and then see if they have differences and start there.

I would suggest trying to uninstall the current client using the uninstall utility for your version and then retart the system to insure that all is correctly unloaded. After restarting I would suggest right clicking the IE browser and selecting the ''run as admin'' option to install the ALK client through the browser as this will bypass some of the problems that can arise when Admin rights don't exist. We usually instruct to have the ALM URL placed in the trusted sites zone as it alleviates any issues that the group policy and IT may have enabled for websites that are not within the trusted zone. Without being in the trusted zone, users could experience issues. Being new PCs its possible that IT didn't add it, you may want to check if it is there??

Have the users tried the ALM explorer on these machines, as that will show if it is a system issue or an IE issue related to active x components or ad-ins as the explorer doesn't use any of the IE add-ins or limitations that accompany IE? You can obtain the explorer for your ALM version from the Microfocus Marketplace.

I hope these recommendation help, and if not you may want to open a case with your support group.

Dan

Marked as spam
Posted by (Questions: 0, Answers: 701)
Answered on July 24, 2019 2:20 pm
The run as admin seemed to correct the issue. Thanks. The all explorer also worked.
( at July 24, 2019 2:21 pm)