Questions for tag "authentication" (20)

Votes
Answers
Views
Question
1
vote
1
answer
6
views
asked 1 week ago by
updated 1 week ago by
Hello, We've noticed that the ALM QC  LDAP isn't validating new passwords as users still use their (old) password to successfully login, Take note that there is a high probability that the issue may l...
0
votes
1
answer
12
views
asked 1 year ago by
updated 1 year ago by
We are using Performance Center 12.50. We are having trouble using the web htttp/html protocol against an internal application that uses OKTA for authentication. Any articles or advice on how to get a...
1
vote
1
answer
4
views
asked 1 year ago by
updated 1 year ago by
Hello, We have an issue where the SSL only access has been installed on our system and the results is that now everyone can access with the browser and explorer without issue but those needing to util...
1
vote
1
answer
6
views
asked 1 year ago by
updated 1 year ago by
Hello All, We seem to be having an issue where the LDAP times out during periods of inactivity. What we are discovering is that we are using a VIP LDAP load balancer and over night or the weekend wher...
1
vote
1
answer
5
views
asked 2 years ago by
updated 2 years ago by
Hello, We are wanting to create a user profile/service account without having it authenticate through our current Domain Authentication process for our Service Desk to be able to access ALM. Is this e...
3
votes
1
answer
4
views
asked 3 years ago by
updated 3 years ago by
Hello, We're getting LDAP errors in or system recently and are wondering if it is due to a configuration or if it is due to an error on the LDAP system. We recently added a domain to our LDAP system a...
2
votes
1
answer
3
views
asked 3 years ago by
updated 3 years ago by
What user security authentication modes are supported by AppDynamics? Can we start using Appdynamics with built-in user management, and later on switch to Windows Active Directory?
3
votes
1
answer
10
views
asked 3 years ago by
updated 3 years ago by
Hello, We are having an LDP Authentication issue upon login. The main siteadmin for our HP ALM instance recently left and the IT department removed the account from our corporate network system. Since...
3
votes
1
answer
3
views
asked 3 years ago by
updated 3 years ago by
Hello, Is there a way to have the site admin as non-LDAPuser while keeping all other users as LDAP? It seems odd because I can select LDAP for individual users but I can't select it for the original s...
1
vote
1
answer
5
views
asked 3 years ago by
updated 3 years ago by
Hello, We are seeing the following in our error log as it relates to LDAP authentication: .LDAPException: error result (49); 80090308: LdapErr: DSID-0C0903A8 . Any clarification on what is happening i...
1
vote
1
answer
42
views
asked 3 years ago by
updated 3 years ago by
Hello, We recently had a password change on the authorized LDAP user for our LDAP authentication from HP ALM. Since then no one can log into the system. We receive an error about "Unable to author...
0
votes
1
answer
10
views
asked 4 years ago by
updated 4 years ago by
Our ALM is configured to use LDAP. We have been seeing issues recently where a user's authentication string is getting changed in the site admin when they fail to log in. Does anyone know what may be ...
1
vote
1
answer
4
views
asked 5 years ago by
updated 5 years ago by
We have an issue where the users information is being changed within the site admin Users section during a log in. We are using LDAP and out Active Directory is importing the information when the user...
2
votes
1
answer
4
views
asked 6 years ago by
updated 6 years ago by
Is there a way I can use single sign-on external authentication when connecting to ALM from my UFT instance?