Questions for tag "authentication" (20)

Votes
Answers
Views
Question
2
votes
1
answer
19
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
♥ 1
I'm receiving authentication errors causing my automated tests to fail. Is there something I can do to get past this?
1
vote
1
answer
60
views
asked 2 years ago by
updated 2 years ago by
Hello, We've noticed that the ALM QC  LDAP isn't validating new passwords as users still use their (old) password to successfully login, Take note that there is a high probability that the issue may lie with with the LDAP connection itself. Is this expect...
0
votes
1
answer
59
views
asked 3 years ago by
updated 3 years ago by
We are using Performance Center 12.50. We are having trouble using the web htttp/html protocol against an internal application that uses OKTA for authentication. Any articles or advice on how to get around this?
1
vote
1
answer
19
views
asked 4 years ago by
updated 4 years ago by
Hello, We have an issue where the SSL only access has been installed on our system and the results is that now everyone can access with the browser and explorer without issue but those needing to utilize the Excel add-in are not able to authenticate. We a...
1
vote
1
answer
52
views
asked 4 years ago by
updated 4 years ago by
Hello All, We seem to be having an issue where the LDAP times out during periods of inactivity. What we are discovering is that we are using a VIP LDAP load balancer and over night or the weekend where the ALM services aren't being used the LDAP seems to ...
1
vote
1
answer
14
views
asked 4 years ago by
updated 4 years ago by
Hello, We are wanting to create a user profile/service account without having it authenticate through our current Domain Authentication process for our Service Desk to be able to access ALM. Is this even possible & how would we accomplish this if possible...
3
votes
1
answer
43
views
asked 5 years ago by
updated 5 years ago by
Hello, We're getting LDAP errors in or system recently and are wondering if it is due to a configuration or if it is due to an error on the LDAP system. We recently added a domain to our LDAP system and when we added it due to the limitations of availabil...
3
votes
1
answer
143
views
asked 5 years ago by
updated 5 years ago by
Hello, We are having an LDP Authentication issue upon login. The main siteadmin for our HP ALM instance recently left and the IT department removed the account from our corporate network system. Since then we have had issue logging into the system. The cr...
3
votes
1
answer
17
views
asked 5 years ago by
updated 5 years ago by
Hello, Is there a way to have the site admin as non-LDAPuser while keeping all other users as LDAP? It seems odd because I can select LDAP for individual users but I can't select it for the original site admin user? Thanks, HomerJ
EyeOnTesting