Test parameters entered not saving

Question ID: 109083
0
0

Hello. One of my users has a template test case with parameters, and when they try to create another test case that calls that template test case to setup the parameter values in that other test case, the values are not sticking. We have tried setting them in a variety of ways, during setup, by editing the values in the test case afterwards, etc., but nothing has resolved the issue. It has worked for this same user in this same project in the past, but it recently stopped working. This issue is only affecting this one user in that one project. I checked her permissions and they are set exactly as they should be for this to work appropriately.

Marked as spam
Posted by (Questions: 204, Answers: 14)
Asked on July 26, 2019 8:05 pm
1 views
Answers
0
Private answer

Hello. I have seen this issue before, and the issue was resolved by deleting the affected user from the 'Site Users' list in Site Admin. I would like for you to DELETE (NOT REMOVE) the affected user's profile from the list of users located in the 'Site Users' tab within Site Administration. This will remove the user from ALM and all associated projects. To DELETE the user, they will need to access Site Administration and click the 'Site Users' tab. In the Site Users tab, they will then highlight the affected user's profile in the user list that is displayed and click the 'Delete User' button. After the affected user has been deleted, re-add them to ALM. After the user has been re-added to ALM and previously associated project(s), have them log back into ALM and retest to see if the issue still occurs.

Marked as spam
Posted by (Questions: 2, Answers: 265)
Answered on July 26, 2019 8:06 pm
Thank you! Deleting and re-adding the user resolved the issue.
( at July 26, 2019 8:07 pm)