Trying to install UFTM/digital Labs 2023 Patch 2, getting errors
Question ID: 110609
0
0

During the patching (Patch 2 on top of GA/patch 0) of the UFTM/digital Lab 2023 Connector yesterday we experienced an error we have not seen before, we tried a few different things like the rollback, restarting services on the server and machine, but still no dice. We can confirm both machines are able to communicate with one another… any idea what could cause this?  BTW, the SERVER installed and runs just fine.

“Failed to get connector certificate from server ]Details=Please check your server is currently accessible and running, retry=true] Please check your server is currently accessible and running” — then has “Rollback” and “Retry” buttons.

One solution we also tried was a complete uninstall of the previous version of UFT and then re-installing on the latest version then applying the patches – this also got same error.

Marked as spam
Posted by (Questions: 99, Answers: 7)
Asked on August 11, 2023 11:37 am
83 views
Answers (1)
0
Private answer

This might be an "installer" issue.

MicroFocus/OpenText uses a library for the installer called "zero-G".
ALM sometimes complains when you are installing it when the folder exists (leftover from other install).

This may also be complicating your UFTM (UFT Mobile/digital Labs)  install.

After uninstall, try looking for "c:Program filesZero G Registry" folder and delete it.
Then try installer again.

Marked as spam
Posted by (Questions: 4, Answers: 509)
Answered on August 11, 2023 11:39 am
0
that worked! amazing something so simple could be the solution. thanks for the help
( at August 11, 2023 11:46 am)
EyeOnTesting

Welcome back to "EyeOnTesting" brought to you by Orasi Software, Inc.

X
Scroll to Top