Unable to Install ALM explorer?

Question ID: 108922
0
0

Hi,
We are currently running ALM 12.55 in our production environment and test ALM 12.60 in our test environment prior to upgrading. During our testing we are unable to install the ALM explorer for both versions on a single machine. The product codes for them are the same and not allowing the installation of both at the same time. Our current work around is to uninstall one version and the install the other version but this is a pain.

Is this an issue that Microfocus is aware of or are we doing something incorrect here?
HomerJ

Marked as spam
Posted by (Questions: 314, Answers: 12)
Asked on April 5, 2019 3:05 pm
6 views
Answers (1)
1
Private answer

Hi HomerJ,
Yes this is a known issue that Microfocus is aware of and working on currently. The work around you are implementing is the only way to make this work currently. There is a case opened for this and tracking under QCCR1J101338. IF you have the capability to access their knowledge base, you can follow the progression here: https://softwaresupport.softwaregrp.com/doc/KM03329602 and sign up to have notifications sent to you when the issue is updated so you . will know as soon as it is resolved officially.

Hope this helps,
Dan

Marked as spam
Posted by (Questions: 0, Answers: 709)
Answered on April 5, 2019 3:08 pm