Questions for tag "client" (52)

Votes
Answers
Views
Question
0
votes
2
answers
59
views
asked 7 months ago by
updated 4 months ago by
We tried ALM Client Launcher 3.1 back with ALM 12.6.  We had to "prepare" our ALM server for use with client Launcher by zipping up the ALM "Client" files and placing in the "Apps" folder on our ALM server. Client Launcher 4.0 User Guide does not say we n...
1
vote
1
answer
282
views
asked 2 years ago by
updated 2 years ago by
Hello,   We are wondering about the various browsers support within ALM.  Can Quality Center Enterprise 12.5 patch 1 run on any browsers other than mMicrosoft IE?  Will others be available in future version releases of ALM? Will Sprinter, Add-Ins, etc. al...
0
votes
1
answer
25
views
asked 3 years ago by
updated 3 years ago by
Category: Test Automation
Hello, we just patched our ALM server on March 18th and one user is unable to initialize the installation of the client files. We have tried opening IE as admin, clearing temp internet files, running the ALM uninstaller utility, running the client registr...
0
votes
1
answer
502
views
asked 3 years ago by
updated 3 years ago by
We have people who would like to run ALM Client, but don't have access to the ALM Server and don't have Windows Administration privileges. Can this be done?
0
votes
1
answer
22
views
asked 4 years ago by
updated 4 years ago by
Hello. We recently installed the ALM client MSI on one of our client machines, and now it doesn't seem to be working. Instead of the user being taken straight to the page where they enter their credentials, they are prompted to install the ALM client....
1
vote
1
answer
81
views
asked 4 years ago by
updated 4 years ago by
Hello, We have recently upgraded from ALM 11.52 to ALM 12.55 and several users (all are running Windows 10 if this makes a difference) are receiving the following error - ALM cannot be loaded properly since there is a mismatch between the Language And Reg...
0
votes
1
answer
87
views
asked 4 years ago by
updated 4 years ago by
We recently patched our ALM server to version 12.55, now when we open UFT and try to connect it to ALM we are getting the following error: Failed to update components from server Failure in Spider Module Process.Error:This type of installation requires yo...
1
vote
1
answer
30
views
asked 5 years ago by
updated 5 years ago by
Hello, We have created a client MSI to push to all of our users for ALM12.21 and we have been using Internet Explorer 9 and we are switching to Internet Explorer 11. Is there anything special that we need to do or do we need to recreate the client MSI and...
0
votes
1
answer
40
views
asked 5 years ago by
updated 5 years ago by
Can the HP ALM connectivity client be installed on a linux box?
1 2 3 6
EyeOnTesting