Votes
Answers
Views
Question
2
votes
1
answer
55
views
asked 1 year ago by
updated 1 year ago by
We cannot upgrade for a few months, but have many users who cannot (or will not) install Office 32-bit as required by older ALM versions (16.0 and below).  When we try to use Excel Add-in with Excel 64-bit, it throws errors.  Can we "dupe" something to make it work anyway?
0
votes
1
answer
54
views
asked 1 year ago by
updated 1 year ago by
When trying to register my ALM Client from the ... \ qcbin "Tools" page in ALM 16.01, I now see 32 and 64-bit options to run it. What is the difference? I know my OS (Windows) is 64-bit, so why would I need to install one or the other?
0
votes
2
answers
27
views
asked 2 years ago by
updated 2 years ago by
We tried ALM Client Launcher 3.1 back with ALM 12.6.  We had to "prepare" our ALM server for use with client Launcher by zipping up the ALM "Client" files and placing in the "Apps" folder on our ALM server. Client Launcher 4.0 User Guide does not say we need to do this, is that right? How does it ge...
1
vote
1
answer
433
views
asked 4 years ago by
updated 4 years ago by
Hello,   We are wondering about the various browsers support within ALM.  Can Quality Center Enterprise 12.5 patch 1 run on any browsers other than mMicrosoft IE?  Will others be available in future version releases of ALM? Will Sprinter, Add-Ins, etc. also work in other browsers than IE as well? &n...
0
votes
1
answer
66
views
asked 5 years ago by
updated 5 years ago by
Category: Test Automation
Hello, we just patched our ALM server on March 18th and one user is unable to initialize the installation of the client files. We have tried opening IE as admin, clearing temp internet files, running the ALM uninstaller utility, running the client registration directly from the ALM tools page and no...
0
votes
1
answer
782
views
asked 5 years ago by
updated 5 years ago by
We have people who would like to run ALM Client, but don't have access to the ALM Server and don't have Windows Administration privileges. Can this be done?
0
votes
1
answer
42
views
asked 5 years ago by
updated 5 years ago by
Hello. We recently installed the ALM client MSI on one of our client machines, and now it doesn't seem to be working. Instead of the user being taken straight to the page where they enter their credentials, they are prompted to install the ALM client. This change seemed to have occurred after we...
1
vote
1
answer
112
views
asked 6 years ago by
updated 6 years ago by
Hello, We have recently upgraded from ALM 11.52 to ALM 12.55 and several users (all are running Windows 10 if this makes a difference) are receiving the following error - ALM cannot be loaded properly since there is a mismatch between the Language And Region Format and the input languages installed ...
0
votes
1
answer
154
views
asked 6 years ago by
updated 6 years ago by
We recently patched our ALM server to version 12.55, now when we open UFT and try to connect it to ALM we are getting the following error: Failed to update components from server Failure in Spider Module Process.Error:This type of installation requires your application to be executed with administra...
1 2 3 6
EyeOnTesting

Welcome back to "EyeOnTesting" brought to you by Orasi Software, Inc.

X
Scroll to Top